immerda:Ausfälle

Aus immerda
Wechseln zu: Navigation, Suche

Hier steht, falls es einen Ausfall gegeben hat...

Die immerda-Crew bittet allfaellig verursachte Umstaende zu entschuldigen. Wir versuchen Ausfaelle zu vermeiden und Probleme schnellstmoeglichst zu beheben.

Mittlerweile sind alle unsere Nachrichten auf www.immerda.ch zu finden

Archiv:

  • 09.07.08 Die Probleme konnten soweit eruriert werden und nach einem etwas (für den Server) turbulenten Tag, sollte das Webmail, wie gewohnt funktionieren.
  • 10.06.08 ca. 03.00 Uhr - 09.30 Uhr: Da sich der eine Proxy leider verabschiedet hatte, fielen leider die meisten Webservices für diese Zeit aus. Ab 09.30 Uhr funktionierte alles wie gewohnt.
  • 25.04.08 Zwischen 20.40 Uhr bis ca. 21.40 Uhr, war der Login per Webmail aufgrund von technischen Problemen nicht möglich.
  • 19./20.04.08 Zwischenn 22 Uhr und 04 Uhr kam es wie angekündigt, zu einigen Unterbrüchen, durch das Upgrade der Infrastruktur eines unserer Anbieters. Blogg.ch hatte dazu schon nen kleinen Info-Artikel zu nem früheren Upgrade.
  • 14.03.2008 Von ca. 15:30 bis ca. 17:50 waren zum Teil die meisten Services nicht mehr erreichbar. Der Grund ist noch unklar, jedoch wurden weitere Massnahmen ergriffen, das dies nicht mehr vorkommen sollte. Sorry!

2007

  • 19.07.2007 Ein Zulieferer zu unserem Netz (Init7) schien ein paar kleinere Probleme mit ihrem Backbone zu haben, weshalb unser Netz diesen Nachmittag kurzfristig nur schlecht erreichbar war.
  • 17.07.2007 Der Spam- und Virenscanner hatte sich leider unbemerkt verschluckt, weshalb sämtliche Emails von 00.00 - ca. 15 Uhr nicht ausgeliefert wurden. Die Mails sollten nun langsam eintrudeln, es sind keinerlei Emails verloren gegangen!. Sorry für die Umstände.
  • 17.06.2007 Nachwehen eines Updates haben mit reingespielt, so dass einige Services von ca. 00:30 bis 03:30 nicht erreichbar waren. Sorry für die Unterbrüche.
  • 17.05.2007 Temporäre Probleme mit MySQL. Aufgrund von einer noch nicht bekannten Ursache, hatte MySQL plötzlich Probleme mit dem Auflösen von Hostnamen. Was dazu führte, dass MySQL gebundene Seiten von ca. 6 Uhr - 12 Uhr ausgefallen sind. Sorry für die Unterbrechung, Computer haben manchmal wirklich ein komisches Eigenleben.
  • 5/6.06.2007 Am Abend Ausfälle wegen Problemen bei einem Update
  • 3/4.06.2007 Ausfall wegen Stromunterbruch des EWB im ganzen Quartier [1]
  • 03.05.2007 immerda:Jabber Server2Server Verbindungsprobleme: Der Jabberserver hatte zum Teil noch Verbinungsprobleme mit anderen Servern, welche noch weitere Ports als nur der Standard s2s-Jabber-Port verwenden. Betroffen waren unteranderem Verbindungen zu: swissjabber.ch und jabber.ccc.de, wie vermutlich auch noch weitere.
  • 15.04.2007 Probleme von IMAP(s), sowie die der sogenannten weissen Seite (Protocol Error (71)) beim Webmail, durch Änderungen am Setup und/oder Workarounds gelöst.
  • 12.04.2007 Das versenden von Emails und Webformularen sollte wieder in einer angemessenen Geschwindigkeit erfolgen.
  • 16.03.2007 Mitternacht bis ca. 7:45 Uhr. Ausfall gewisser Webservices durch Fehler beim Neustart des Apache.
  • 23.02.2007 Computer haben ein Eigenleben! Deshalb gab es einen ungewollten Ausfall der meisten Services von ca. 18.33 Uhr - 19.03 Uhr.
  • 16.01.2007 DNS-Salat: Durch einen Fehler unsererseits gabs ein kurzes Durcheinander mit dem DNS, was zu folge hatte, dass z.T. die Domains für ca. 1h nicht richtig aufgelöst wurden.

2006

  • 18.11.2006 - 25.11.2006 Nach Einbau des Firewall-Clusters kam es verschiedentlich zu längeren Ausfällen (z.T. mehrere Stunden). Die Ursache für die Instabilität war vorerst unbekannt, konnte jedoch dann in beiden Rechnern in den 8 jährigen Quadro(4x-)-Netzwerkarten gefunden werden, welche scheinbar beide fast zeitgleich den Geist aufgegeben hatten. (Murphy!) Nach Einbau neuer Karten sind die Services wie gewohnt stabil gelaufen.
  • 03.10.2006 Ausfall der Webservices von 00.50 Uhr bis 01.55 Uhr. Komischerweise kam der Webserver nach einem unbeaufsichtigten Neustart nicht korrekt hoch. Ursache wird noch abgeklärt.
  • 29.09.2006 Kurzer Ausfall (ca. 15 Uhr - 16 Uhr GMT+1) der Services Aufgrund der Installation eines neuen Gerätes.
  • 11.09.2006 Netzwerkprobleme von 15.15 Uhr bis ca. 16 Uhr führten zu einer Unerreichbarkeit der Services.
  • 01.09.2006: Umzug in neues Datencenter. Downtime von ca. 2h ansonsten verlief alles ohne grössere Probleme.
  • 09. August 2006: Aufgrund eines Softwareproblems in der Mailfilterung wurden zwischen 15:45 und ca. 16:45 keine Mails empfangen. Die Mails werden nun seit 16:45 zugestellt.
  • 01. Juli 2006 Sprachauswahl wieder möglich. Sorry für die kurze nur Englischverfügbarkeit.
  • 19. Juni 2006 Netzwerkprobleme bei Sunrise: ein Nachbarserver (unsere server sind alle gesichert) hat die 100Mbit Leitung! zugemacht (DOS-Atacke), es leideten viele Server, nicht nur unsere..
  • 16. Mai 2006 Aktualisierung des System erfolgreich, der Unterbruch dauerte lediglich ca. 15 Minuten
  • 26. April 2006 Seit ca. einem Tag sollten wir das sporadisch auftretende Verbindungsproblem mit POP3s/IMAPs behoben haben. Wir wären froh um Rückmeldungen. Danke!
  • 23. April 2006 Apropos "grosses Update": Passwortänderungen gehen nun auch! Die Umlaute auf dieser Seite (und evtl. auf anderen) korrigieren wir so schnell wie möglich
  • 22. März 2006Das Addressbuch arbeitet wieder korrekt. Der Login-Screen hat wieder die Sprachwahl und das Siegel um das Zertifikat zu verifizieren
  • 17. März 2006 Umstellung auf aktuellstes Horde (Das Webmail). Es hat neue Icons etc. Nicht erschrecken! ;) Falls etwas noch nicht wie gewohnt funktioniert, bitte meldet es doch.
  • 14. Februar 2006 10.15 Uhr: Das seit Gestern bestehende Problem mit dem Verbinden via IMAPs oder POP3s ist behoben und der Zugriff via SSL verschlüsselte Verbindungen ist wieder ohne Probleme möglich.
  • 13 Februar 06: Server offline von 09.30 - 10.00 Uhr aufgrund von Wartungsarbeiten. (Sicherheit kann auch mühsam sein ;)
  • 04. Februar 06: 16Uhr bis 18Uhr (GMT+1)Ausfall der Services wegen grösserem Update - aktuell: alles läuft wieder

2005

  • 29. Juni 05: ca. 15 Minuten Ausfall wegen externer Harddisk-Failure
  • 12. April 05: Der Hauptserver fiel am 21.4 um ca. 22:22 aus, die Seiten waren jedoch noch weiterhin online, jedoch funktionierten die Emails nicht mehr.
  • 22.4. ab ca. 9.50 Uhr funktioniert alles wie bisher...
  • 14. März 05: Ausfall der Hauptmaschine von 10Uhr bis 14:30 -> ein neuer Hauptserver (leider hatte die Reservermaschine vor wenigen Tagen ein Update erfahren und war heute noch nicht verfügbar)
  • 28. Februar 05: das Problem beim wegsenden der Mails während dem Wochenende ist behoben, die Betroffenen User wurden direkt informiert.
  • 16. Februar 05: die nach dem update des horde nicht verfügbaren applikationen "passwd" und "vacation" funktionieren wieder
  • 10. Februar 05: 13.30 - 14.05 Uhr: Ausfall
  • 7. Februar 05: ab 20.30 Uhr: diverse kleine Unterbrüche wegen Wartungsarbeiten
  • 18. Januar 05: geplanter Unterbruch wegen reboot ist erfolgreich verlaufen.

2004

  • 21 Dezember 04: Ausfall von 18.05-18.33... Problem suche...
  • 5. Dezember 04: Kurze Ausfälle Aufgrund des Horde Updates.... Features die nicht funktionieren bitte melden!
  • 2.Dezember 04: Unterbrüche wegen Arbeiten am Kabelnetz.... sie sagen zwischen 7:30 und 15Uhr.... (1. Ausfall zwischen 10.02 und 10.45, 2. 13.32-14.02) (siehe auch [2])
  • 16.11.04: Ausfall von ca. 12:00 - 14:14 Uhr. Ursache wird noch gesucht, falls gefunden sicher behoben....
  • November 2004: die unterbrüche sind durch ein update des routers reduziert, evtl. ganze weg.
  • Oktober 2004: Kürzere Unterbrüche der Leitung (max 5 Minuten) - Ursache wird gesucht, d.h. der Router wird überwacht - Behebung in ca. November/Dezember
  • seit Ende August: Ursache bekannt (Apache_mod_ssl "Endlosschleife") - die Maschine scheint nun stabil zu laufen
  • 30.8.: ca. 11.00 Uhr bis ca. 15.30 Uhr: wieder System aufgehängt Ursache leider immer noch Unbekannt...
  • 26.8.: ca. 11.00 Uhr bis ca. 17.30 Uhr: wieder System aufgehängt Ursache leider immer noch Unbekannt...
  • 16.8 System aufgehängt: von ca. 08.00 Uhr - 16.30 Uhr: Ursache noch unbekannt und behoben...
  • 5.8 Webserver aufgehängt, aufgrund von diversen Fehlern. Ursache bekannt und behoben... Leider konnte niemand schnell an einen Rechner um das Problem zu beheben, deshalb hats so lange gedauert... Sorry
  • 3.08.04: Mittag bis Abend: Ausfall des Hauptrechners, Ursache noch unklar
  • 15.07.04: 19:20: es laeuft wieder alles ok, der keyserver ist auch wieder oben, d.h. mails koennen wieder verschluesselt werden.
  • 15.07.04: ca. 10.00 Uhr - 18.00 Uhr Ursache: Ein Problem bei der Anmeldung (/ full :-( ), welche leider auch verunmöglichte eine Meldung ins Wiki-System zu schreiben... Falls ihr gewisse Mails noch nicht bekommen habt, werden sie im verlaufe der Zeit in euren Mailboxen auftauchen... Don't Panic! Läuft noch nicht ganz alles rund, gpg... wird jedoch geflickt!
  • 08.07.04: ca. 14.30 Uhr - 18:30 Uhr